
 

Installing BayRS and Site 
Manager Software

Part No. 305303-B Rev 00
March 1999

 
  

 
 



Bay Networks, Inc.
4401 Great America Parkway

Santa Clara, CA 95054

l data, 
press or 
ment. 

ordance 

on.

ragraph 

 
t forth in 

 the 

) or 

. All 
at the 
tising 
are were 
r 

hat 
mposed 
Copyright © 1999 Bay Networks, Inc.
All rights reserved. Printed in the USA. March 1999.

The information in this document is subject to change without notice. The statements, configurations, technica
and recommendations in this document are believed to be accurate and reliable, but are presented without ex
implied warranty. Users must take full responsibility for their applications of any products specified in this docu
The information in this document is proprietary to Bay Networks, Inc. 

The software described in this document is furnished under a license agreement and may only be used in acc
with the terms of that license. A summary of the Software License is included in this document.

Trademarks
Bay Networks is a registered trademark and BayRS is a trademark of Bay Networks, Inc.

Microsoft, MS, MS-DOS, Win32, Windows, and Windows NT are registered trademarks of Microsoft Corporati

All other trademarks and registered trademarks are the property of their respective owners.

Restricted Rights Legend
Use, duplication, or disclosure by the United States Government is subject to restrictions as set forth in subpa
(c)(1)(ii) of the Rights in Technical Data and Computer Software clause at DFARS 252.227-7013.

Notwithstanding any other license agreement that may pertain to, or accompany the delivery of, this computer
software, the rights of the United States Government regarding its use, reproduction, and disclosure are as se
the Commercial Computer Software-Restricted Rights clause at FAR 52.227-19.

Statement of Conditions
In the interest of improving internal design, operational function, and/or reliability, Bay Networks, Inc. reserves
right to make changes to the products described in this document without notice.

Bay Networks, Inc. does not assume any liability that may occur due to the use or application of the product(s
circuit layout(s) described herein.

Portions of the code in this software product may be Copyright © 1988, Regents of the University of California
rights reserved. Redistribution and use in source and binary forms of such portions are permitted, provided th
above copyright notice and this paragraph are duplicated in all such forms and that any documentation, adver
materials, and other materials related to such distribution and use acknowledge that such portions of the softw
developed by the University of California, Berkeley. The name of the University may not be used to endorse o
promote products derived from such portions of the software without specific prior written permission.

SUCH PORTIONS OF THE SOFTWARE ARE PROVIDED “AS IS” AND WITHOUT ANY EXPRESS OR 
IMPLIED WARRANTIES, INCLUDING, WITHOUT LIMITATION, THE IMPLIED WARRANTIES OF 
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE.

In addition, the program and information contained herein are licensed only pursuant to a license agreement t
contains restrictions on use and disclosure (that may incorporate by reference certain limitations and notices i
by third parties).
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Bay Networks, Inc. Software License Agreement
NOTICE:  Please carefully read this license agreement before copying or using the accompanying software or
installing the hardware unit with pre-enabled software (each of which is referred to as “Software” in this Agree
BY COPYING OR USING THE SOFTWARE, YOU ACCEPT ALL OF THE TERMS AND CONDITIONS OF 
THIS LICENSE AGREEMENT. THE TERMS EXPRESSED IN THIS AGREEMENT ARE THE ONLY TERMS 
UNDER WHICH BAY NETWORKS WILL PERMIT YOU TO USE THE SOFTWARE. If you do not accept these
terms and conditions, return the product, unused and in the original shipping container, within 30 days of purc
obtain a credit for the full purchase price.

1. License Grant. Bay Networks, Inc. (“Bay Networks”) grants the end user of the Software (“Licensee”) a pers
nonexclusive, nontransferable license: a) to use the Software either on a single computer or, if applicable, on 
authorized device identified by host ID, for which it was originally acquired; b) to copy the Software solely for ba
purposes in support of authorized use of the Software; and c) to use and copy the associated user manual so
support of authorized use of the Software by Licensee. This license applies to the Software only and does not
to Bay Networks Agent software or other Bay Networks software products. Bay Networks Agent software or o
Bay Networks software products are licensed for use under the terms of the applicable Bay Networks, Inc. So
License Agreement that accompanies such software and upon payment by the end user of the applicable lice
for such software. 

2. Restrictions on use; reservation of rights. The Software and user manuals are protected under copyright laws
Bay Networks and/or its licensors retain all title and ownership in both the Software and user manuals, includi
revisions made by Bay Networks or its licensors. The copyright notice must be reproduced and included with 
copy of any portion of the Software or user manuals. Licensee may not modify, translate, decompile, disassem
for any competitive analysis, reverse engineer, distribute, or create derivative works from the Software or user m
or any copy, in whole or in part. Except as expressly provided in this Agreement, Licensee may not copy or tra
the Software or user manuals, in whole or in part. The Software and user manuals embody Bay Networks’ an
licensors’ confidential and proprietary intellectual property. Licensee shall not sublicense, assign, or otherwise
disclose to any third party the Software, or any information about the operation, design, performance, or 
implementation of the Software and user manuals that is confidential to Bay Networks and its licensors; howe
Licensee may grant permission to its consultants, subcontractors, and agents to use the Software at Licensee
provided they have agreed to use the Software only in accordance with the terms of this license.

3. Limited warranty.  Bay Networks warrants each item of Software, as delivered by Bay Networks and properl
installed and operated on Bay Networks hardware or other equipment it is originally licensed for, to function 
substantially as described in its accompanying user manual during its warranty period, which begins on the da
Software is first shipped to Licensee. If any item of Software fails to so function during its warranty period, as th
remedy Bay Networks will at its discretion provide a suitable fix, patch, or workaround for the problem that ma
included in a future Software release. Bay Networks further warrants to Licensee that the media on which the
Software is provided will be free from defects in materials and workmanship under normal use for a period of 9
from the date Software is first shipped to Licensee. Bay Networks will replace defective media at no charge if 
returned to Bay Networks during the warranty period along with proof of the date of shipment. This warranty do
apply if the media has been damaged as a result of accident, misuse, or abuse. The Licensee assumes all res
for selection of the Software to achieve Licensee’s intended results and for the installation, use, and results ob
from the Software. Bay Networks does not warrant a) that the functions contained in the software will meet the
Licensee’s requirements, b) that the Software will operate in the hardware or software combinations that the L
may select, c) that the operation of the Software will be uninterrupted or error free, or d) that all defects in the
operation of the Software will be corrected. Bay Networks is not obligated to remedy any Software defect that 
be reproduced with the latest Software release. These warranties do not apply to the Software if it has been (i)
except by Bay Networks or in accordance with its instructions; (ii) used in conjunction with another vendor’s pr
resulting in the defect; or (iii) damaged by improper environment, abuse, misuse, accident, or negligence. THE
FOREGOING WARRANTIES AND LIMITATIONS ARE EXCLUSIVE REMEDIES AND ARE IN LIEU OF ALL 
OTHER WARRANTIES EXPRESS OR IMPLIED, INCLUDING WITHOUT LIMITATION ANY WARRANTY OF 
MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE. Licensee is responsible for the security
305303-B Rev 00 iii
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its own data and information and for maintaining adequate procedures apart from the Software to reconstruct 
altered files, data, or programs.

4. Limitation of liability.  IN NO EVENT WILL BAY NETWORKS OR ITS LICENSORS BE LIABLE FOR ANY 
COST OF SUBSTITUTE PROCUREMENT; SPECIAL, INDIRECT, INCIDENTAL, OR CONSEQUENTIAL 
DAMAGES; OR ANY DAMAGES RESULTING FROM INACCURATE OR LOST DATA OR LOSS OF USE OR 
PROFITS ARISING OUT OF OR IN CONNECTION WITH THE PERFORMANCE OF THE SOFTWARE, EVE
IF BAY NETWORKS HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. IN NO EVENT 
SHALL THE LIABILITY OF BAY NETWORKS RELATING TO THE SOFTWARE OR THIS AGREEMENT 
EXCEED THE PRICE PAID TO BAY NETWORKS FOR THE SOFTWARE LICENSE.

5. Government Licensees. This provision applies to all Software and documentation acquired directly or indirectl
or on behalf of the United States Government. The Software and documentation are commercial products, lice
the open market at market prices, and were developed entirely at private expense and without the use of any 
Government funds. The license to the U.S. Government is granted only with restricted rights, and use, duplica
disclosure by the U.S. Government is subject to the restrictions set forth in subparagraph (c)(1) of the Comme
Computer Software––Restricted Rights clause of FAR 52.227-19 and the limitations set out in this license for c
agencies, and subparagraph (c)(1)(ii) of the Rights in Technical Data and Computer Software clause of DFAR
252.227-7013, for agencies of the Department of Defense or their successors, whichever is applicable.

6. Use of Software in the European Community. This provision applies to all Software acquired for use within th
European Community. If Licensee uses the Software within a country in the European Community, the Softwa
Directive enacted by the Council of European Communities Directive dated 14 May, 1991, will apply to the 
examination of the Software to facilitate interoperability. Licensee agrees to notify Bay Networks of any such 
intended examination of the Software and may procure support and assistance from Bay Networks.

7. Term and termination. This license is effective until terminated; however, all of the restrictions with respect t
Bay Networks’ copyright in the Software and user manuals will cease being effective at the date of expiration 
Bay Networks copyright; those restrictions relating to use and disclosure of Bay Networks’ confidential informa
shall continue in effect. Licensee may terminate this license at any time. The license will automatically termina
Licensee fails to comply with any of the terms and conditions of the license. Upon termination for any reason,
Licensee will immediately destroy or return to Bay Networks the Software, user manuals, and all copies. Bay 
Networks is not liable to Licensee for damages in any form solely by reason of the termination of this license.

8. Export and Re-export. Licensee agrees not to export, directly or indirectly, the Software or related technical 
or information without first obtaining any required export licenses or other governmental approvals. Without lim
the foregoing, Licensee, on behalf of itself and its subsidiaries and affiliates, agrees that it will not, without firs
obtaining all export licenses and approvals required by the U.S. Government: (i) export, re-export, transfer, or
any such Software or technical data, or any direct product thereof, to any country to which such exports or re-
are restricted or embargoed under United States export control laws and regulations, or to any national or res
such restricted or embargoed countries; or (ii) provide the Software or related technical data or information to 
military end user or for any military end use, including the design, development, or production of any chemica
nuclear, or biological weapons.

9. General. If any provision of this Agreement is held to be invalid or unenforceable by a court of competent 
jurisdiction, the remainder of the provisions of this Agreement shall remain in full force and effect. This Agreem
will be governed by the laws of the state of California.

Should you have any questions concerning this Agreement, contact Bay Networks, Inc., 4401 Great America P
P.O. Box 58185, Santa Clara, California 95054-8185.

LICENSEE ACKNOWLEDGES THAT LICENSEE HAS READ THIS AGREEMENT, UNDERSTANDS IT, AND 
AGREES TO BE BOUND BY ITS TERMS AND CONDITIONS. LICENSEE FURTHER AGREES THAT THIS 
AGREEMENT IS THE ENTIRE AND EXCLUSIVE AGREEMENT BETWEEN BAY NETWORKS AND 
LICENSEE, WHICH SUPERSEDES ALL PRIOR ORAL AND WRITTEN AGREEMENTS AND 
COMMUNICATIONS BETWEEN THE PARTIES PERTAINING TO THE SUBJECT MATTER OF THIS 
AGREEMENT. NO DIFFERENT OR ADDITIONAL TERMS WILL BE ENFORCEABLE AGAINST BAY 
NETWORKS UNLESS BAY NETWORKS GIVES ITS EXPRESS WRITTEN CONSENT, INCLUDING AN 
EXPRESS WAIVER OF THE TERMS OF THIS AGREEMENT.
iv 305303-B Rev 00
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BayRS and Site Manager
Software Installation

This guide describes how to install BayRS™ (router software) and Site Manager 
software from CD.

Before You Begin

Review this section before using the CD to install, upgrade, or modify BayRS
Site Manager software.

Installing New Routers and Software

If you received this CD with a new router, you can use the instructions in this
guide to install Site Manager from the CD. (BayRS is already installed on you
router.) But first you must:

• Install the router as described in its installation guide.

• Create your first network connection with the Quick-Start procedure.

For information about the Quick-Start procedure and complete Site Manager
system requirements and installation instructions, see Quick-Starting Routers. You 
should be familiar with the instructions in Quick-Starting Routers before using 
this guide.

Upgrading and Modifying Router Software

If you received this CD as part of an upgrade, you can use the instructions in
guide to install Site Manager and BayRS from the CD. But first you must revi
the upgrading guide and, if applicable, the upgrade section of the Document 
Change Notice for your version of BayRS.
305303-B Rev 00 1
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If you need to reinstall or modify BayRS, you should review Configuring and 
Managing Routers with Site Manager before using this guide.

Mounting a CD-ROM Drive (UNIX Only)

The command for mounting the CD-ROM drive varies depending on the 
requirements of the system. If the suggested mount  command fails, consult your 
operating system documentation.

To mount a CD-ROM drive:

1. Insert the appropriate CD and drive tray into the CD-ROM drive.

2. Log in as root by entering:

su 

3. At the password prompt, enter your root password.

4. If a subdirectory or file system does not already exist for the CD, create 
one by entering the following command:

• For SunOS or HP-UX, enter:

mkdir /cdrom

• For AIX, enter:

crfs -v cdrfs -p ro -d’cd0’ -m /cdrom -A’no’ -t’no’

5. Mount the CD-ROM drive.

• For SunOS, enter:

mount -r -t hsfs /dev/ <cdrom_address>  /cdrom

• For Solaris, the Volume Manager automatically mounts the CD onto
/cdrom/release_13xx_7xx. If the CD does not automatically mount, stop
the vold daemon and manually mount the drive.

a. Display the daemon’s process ID by entering:

ps -ef | grep vold

b. If there is a process running for the vold daemon, enter:

kill <process_id>
2 305303-B Rev 00
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c. If a subdirectory does not already exist for the CD, create one by 
entering:

mkdir /cdrom

d. Mount the CD-ROM drive by entering:

mount -F hsfs -o ro /dev/dsk/ <cdrom_address>  /cdrom

• For HP-UX, enter:

/etc/mount /dev/dsk/ <cdrom_address>  /cdrom

• For AIX, enter:

mount -o ro -v cdrfs /dev/ <cdrom_address>  /cdrom

Installing Site Manager

This section describes how to install Site Manager from the CD in the followin
sections:

• Supported Workstations

• Installing Site Manager on a PC

• Installing Site Manager on a UNIX Workstation

For system requirements and complete installation instructions, see 
Quick-Starting Routers.

If you are installing a new version of Site Manager on a PC, be aware that th
installation will overwrite the c:\windows\siteman.ini file. If you plan to run more 
than one version of Site Manager on the same PC, copy the existing siteman.ini 
file under a new name, then edit the newly installed siteman.ini file to include the 
information from the previous versions.
305303-B Rev 00 3
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Supported Workstations

Site Manager software runs on the following workstations:

• 486 PC (Pentium PC recommended)

• 486/100 workstation (Pentium workstation recommended)

• Sun SPARCstation 10 or 20

• Sun UltraSPARC

• HP 9000 workstation Series 700 or 800

• IBM RS/6000 340, 370 workstation

• IBM PowerPC

See Quick-Starting Routers for other system requirements.

Installing Site Manager on a PC

To install Site Manager software on a PC running Windows® 95 or Windows NT®:

1. If you are reinstalling Site Manager, delete existing Site Manager state 
files, which are created for all Site Manager tools you use. 

In the Run window, enter:

del c:\wf\*.sts

2. Insert the Site Manager CD into your CD-ROM drive.

3. Access the Run window by choosing Run from the Start menu.

4. Type the CD-ROM drive, path, and executable file:

<CDROM_drive>:\ms_win\setup.exe

Drive D is usually the CD-ROM drive. 

You can also use the Browse button, Windows Explorer, or My Computer
select the CD-ROM drive and the path to the ms_win directory and then click 
on setup.exe.
4 305303-B Rev 00
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5. Click on OK.

For Windows NT only, if the TCP/IP services file is not located in the defa
directory (C:\WINNT\system32\drivers\etc), the installation script prompts 
you for the directory.

The installation script then prompts you for the directory in which you wan
install Site Manager. 

6. Enter the name of the directory where you want to install Site Manager, 
or accept the default, c:\wf.

The Site Manager files are installed in the chosen directory. When the 
installation is finished, the following prompt appears:

Create Windows program group/items automatically?

7. To add Site Manager as a selection on the Start > Programs menu, 
click on Yes.

This option allows you to start Site Manager after installation by choosing
Start > Programs > Site Manager > PC_Site Manager.

The following prompt appears:

Do you want to start Site Manager now?

8. Click on Yes to start Site Manager.

The Router Connection Options window opens.

9. Enter the IP address and SNMP community of the initial router interface 
that you created during the Quick-Start procedure.

10. Click on OK to display the main Site Manager window.

After you successfully install and start Site Manager, see Configuring and 
Managing Routers with Site Manager for more information.

Installing Site Manager on a UNIX Workstation

To install Site Manager software on a UNIX workstation:

1. Review system requirements.

2. If you are reinstalling Site Manager, delete existing Site Manager state 
files, which are created for all Site Manager tools you use. 
305303-B Rev 00 5



BayRS and Site Manager Software Installation
To delete the Site Manager state files:

a. Log in as root by entering:

su

b. Enter the following command from the home directory of every user 
account:

rm <home_directory>/.wf*

3. Mount the CD-ROM drive. 

See “Mounting a CD-ROM Drive (UNIX Only)” on page -2 for instructions.

4. For SPARCstations only, edit the /etc/services file to add the following 
lines at the end of the file:

snmp 161/upd
snmp-trap 162/udp

5. As root, change to the CD-ROM mountpoint.

cd /cdrom

If you use Solaris and are running the vold daemon, enter:

cd /cdrom/release_13 xx_7xx

For example, for BayRS Version 13.00, enter:

cd /cdrom/release_1300_700

6. Run the script to load Site Manager software by entering the following 
command:

• On a SPARCstation or IBM workstation, enter:

./install.sh

• On an HP 9000 workstation, enter:

./“INSTALL.SH;1”

When the installation is finished, the script displays the message:

Site Manager Installation Complete.

Messages about your workstation environment may also appear.

7. Log out of root.

8. Log in to a user account that will need to access Site Manager.
6 305303-B Rev 00
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9. For new installations, create the builder directory by entering:

mkdir $HOME/.builder_dir

10. Edit the shell environment (see Quick-Starting Routers).

For example, on a workstation using the C shell (csh), add the following lines 
to .cshrc:

set path = ($path /usr/wf/bin)
setenv WF_SMPATH /usr/wf
setenv SMTERM X
setenv SM_CONFIGS  <config_file_directory>
setenv BUILDER_DIR $HOME/.builder_dir

11. Log out and log in again as the user.

12. Verify the Site Manager installation by entering:

wfchkinst

13. Verify the Site Manager environment by entering:

wfchkenv

14. Start Site Manager by entering:

wfsm -a <router_IP_address> &

router_IP_address is the IP address of the router’s initial interface.

15. Repeat steps 8 through 14 for each user account that will need to access
Site Manager.

Installing BayRS

If you need to upgrade, modify, or reinstall router software, read the tasks in 
following sections:

• Installing BayRS on a PC

• Installing BayRS on a UNIX Workstation

• Continuing the Installation

Before you begin the installation, complete the preinstallation tasks for your 
system (see the upgrading guide and, if applicable, the upgrade section of th
Document Change Notice for your version of BayRS). For complete informat
about using the Image Builder and transferring router files to the router, see 
Configuring and Managing Routers with Site Manager.
305303-B Rev 00 7
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Installing BayRS on a PC

To install BayRS on a PC running Windows 95 or Windows NT:

1. Insert the CD into the CD-ROM drive.

2. Choose Start > Programs > Windows Explorer. 

The Windows Explorer window opens.

3. In the Windows Explorer window, click on the CD-ROM drive icon (for 
example, drive D).

4. Click on the rtr_xxxx directory, where xxxx is the router software version.

For example, for BayRS Version 13.00, click on the rtr_1300 directory.

You see a list of directories specific to the version of router software you 
using, such as an, asn, bn, and so forth.

5. Click on the directory for your router platform.

6. Copy the router files in the platform directory to a destination folder on 
your PC. 

For example, one method you can use to copy the router files to a destin
folder is as follows:

a. Hold down the Shift key and click on each file that you want to copy. 
The files are highlighted.

b. Choose Edit > Copy.

c. Click on the folder to which you want to copy the router files.

d. Choose Edit > Paste.

The system copies the router files you selected to the destination folde
your PC.

Installing BayRS on a UNIX Workstation

To install BayRS on a UNIX workstation:

1. Insert the CD into the CD-ROM drive.

2. Mount the CD-ROM drive. See “Mounting a CD-ROM Drive (UNIX 
Only)” on page -2 for instructions.
8 305303-B Rev 00
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3. Change directories by entering:

cd /cdrom

4. Run the script to load the router software using one of the following 
commands:

• On a SPARCstation or IBM workstation, enter:

./copy.sh

• On an HP 9000 workstation, enter:

./COPY.SH\;1

During the load procedure, you must specify the following:

• The directory where you want to load the router software, for example
/usr/wf/rtr_1300

• The router platform

The system then loads the software for the platform you selected.

Continuing the Installation

For complete information about the tasks outlined in this section, see the 
upgrading guide for your version of BayRS.

1. Load the router software image into the Image Builder.

a. In the Site Manager main window, choose Tools > Image Builder.

The Image Builder window opens. For complete information about the
Image Builder, see Configuring and Managing Routers with Site 
Manager.

b. Choose File > Open.

A window listing directories and files opens.

c. Go to the directory where the router software image files reside (for 
example, /usr/wf/rtr_1300).

d. Double-click on the directory that contains the router software image 
that you want to load (for example, /usr/wf/rtr_1300/bn).

e. Select the file name of the router software image that you want to load
(for example, bn.exe).
305303-B Rev 00 9
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f. Click on OK.

After you choose the directory and file name of the image, the Image Bui
window lists the current components of that image.

2. Modify the router software image.

You modify the software image to:

• Remove any nonessential files (protocols) that you will not use to sav
space on the flash card. (Select the component in the Current Compo
list and click on Remove.)

• Add new components (protocols) as you need them. (Select the 
component in the Available Components list and click on Add.)

For detailed instructions on modifying a router software image, see 
Configuring and Managing Routers with Site Manager.

3. Save the router software image by choosing File > Save.

Bay Networks® recommends that you save modified software images in a 
different directory, and that you use different image names for each route
your network.

4. Exit the Image Builder by choosing File > Exit.

5. Prepare the router to receive the new software image.

Before you can transfer a customized image to the router that you want t
upgrade, you must first prepare the router’s flash card or flash SIMM to 
receive a customized image and a configuration file. For instructions, see
upgrading guide for your version of BayRS.

6. Transfer the customized image and router files to the router.

You can use the Router Files Manager to transfer a customized software
image and associated router files to the router that you are upgrading usin
Trivial File Transfer Protocol (TFTP) command. For instructions, see the 
upgrading guide for your version of BayRS.
10 305303-B Rev 00
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7. Upgrade and verify PROMs on the router.

The router’s programmable read-only memory (PROM) contains software
images for its bootstrap and diagnostic code. Bootstrap and diagnostic PR
code is included on the BayRS release media.

Bay Networks strongly recommends that you upgrade PROMs in a route
implement the latest software or hardware features before booting with a
version of router software. For instructions on upgrading PROMs, see the
upgrading guide for your version of BayRS.

8. Boot the router with the customized image.

After you successfully transfer the customized image to the router and 
upgrade the PROMs, you can boot the router with the customized image.

The first time that you successfully boot an ASN™ router from a new image, 
the boot time may be longer. After the initial boot, you can shorten the bo
interval by changing the default Netboot settings (see Connecting ASN 
Routers to a Network).

9. Upgrade the existing configuration file.

You need to upgrade existing configuration files to support new BayRS 
features. Optionally, you can create a new Version 13.xx configuration file to 
replace your existing configuration file for the router.

Using the Configuration Manager, upgrade your existing configuration file
booting the router with the current configuration file (config) and then saving 
it in dynamic mode. This procedure updates the configuration file’s versio
stamp to match the new version of BayRS.

10. Transfer Technician Interface script files to the router.

You must transfer a minimum set of Technician Interface script files to the
router. For the list of these files, see the upgrading guide for your version
BayRS.
305303-B Rev 00 11
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Unmounting the CD-ROM Drive (UNIX Only)

To unmount a CD-ROM drive, enter:

cd /
umount /cdrom 

For CDs automatically mounted on a CD-ROM drive, enter:

cd /
eject cdrom 
12 305303-B Rev 00
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