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The Acces4 Databases

When you start Acces4, you will see a list of databases from which to choose. Here is a brief explanation of each
database.

Database Description

CF Texas Elem Math (Spanish) Test banks from Cypress-Fairbanks School District for grades 1-5.
CF Texas Elem Math 1-5

Texas Elem Reading (grades 3-6) Same test banks as in previous years for grades 3-6. (Spanish)
TX Elem Math 3-6 (Spanish) Old test banks prior to revision of TEKS

Texas ES Math (refined TEKS) New test banks based on refined TEKS

Texas ES Math in Spanish (refined TEKS)

Texas Elem Reading Same test banks as in previous years for grades 3-6. (English)
TX Elem Math 3-6 Old test banks prior to revision of TEKS (English)

Selecting Problems (Math)

In the Database Browser, double-click one of the modules to open it. Continue opening categories or topics until
you see a problem on the right. (The example below uses the math databases with refined TEKS.)

Database Browser - EAS.TX9.4,3.9C

2) LTS . Which dashed line is not a line of symmetry?
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Use reflections to verify that a shape has symmetry. <) @
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5z 4. EAS.TX9.4.3.8B.13
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£3| 6. EAS.TX9.4.3.9C.13 - ".'
=2/ 7, EAS.TX9.4.3.9C.16 v
Part 1, Problem 7 € > |4~

e Move down the list to see other problems. When you see a problem you like, press the + button at the bottom
right of the Browser to add it to your document. (You may also double-click the problem to add it to your

document.)

e Repeat this process to add more problems. To return to a different category, press the “up” button in the top
left..

¢ To remove an item from your document, click on it and then press Delete on your keyboard.



Selecting Problems (Reading)

In the Database Browser, double-click one of the modules to open it. You will notice that the categories for

Reading (and the old math databases) are not based on the TEKS. Each grade level at your school should have

manuals that show all of the reading passages and problems using these categories.

=

Database Category —

The main idea of the story is—

a) Amanda Mouse comes up with a great birthday present quickly.
b) Amanda Mouse tries to convince Oliver that he can see his birthday present.

¢) don’t lose your birthday invitation or you will not be able to go to the birthday
celebration.

d) how to make cookies with your best friend.

(N) The Invisible Present

5 =

Name of Story

<>+

Once you select a question (double-click), you will get a message about the associated passage. The recom-

mended action has already been selected for you. Click OK.

Editing questions

Adding Problem EAS.TX8.4.B1.5 x|

The problem you're trying to add has a reading passage associated
with it. \What do you want ta do?

- Create a new part for the problem and its associated
passage

I Add the problem and its associated passage
[recommended)

- Add the problem, only. |'ll deal with the associated

passages later.
0K I Cancel

The text in questions can be edited for your test. On the bottom part of the screen, right-click a question and se-

lect Edit.. A text editor will appear for you to make changes. Click OK when you are done.

Untitled3* |

= [Part 1 > e .
B & o T— In paragraph 18, the author says, §\My present is roali
B Nes-020.p56 Ls ~ o
= 1 easteaprs  pAthor use italics for the word sedll Piotom | Answer | Comments |
= ‘ b) - 5] 51 ) B i ) - [ (] ) ) ) 2]
= b cut Chri+x 2 3
b " nt out that the word is used in ot
. Copy Ctrl+C B . ; When Amanda Mouse saysl “My prese\is really hard to guess.” Why does the author use ttalics for the word
Paste cuipy (W that really is an unfamiliar won_ | reid?
A Delete Del pha.size the word T‘eally A to point out that the word is used in other languages
Insert New Problem  » o . B.to show that readly is an unfamiliar word to us
= i ponstrate different styles of letters It | o cmphasie the wordreatsy
= D.to demonstrate different styles of letters in a story
Format. .,
Numbering. ..
Properties...
Advanced...

Locate in Browser

OK Cancel




Formatting Your Document

From the Format menu, you will see a list of options for selecting document types

and changing the appearance of the document.

The first group of options in the Format menu is for changing the overa// layout, such

as number of columns, font size, and headers and footets.

),

Document Setup

&

Fonts &

=

SC.

il

Headers & Footers

<

=

Answer Keys

Format I Window

Help

Document Setup, ..
Fonts and Misc. ...
Headers and Footers. .,
Answer Keys,.,

Test/\Wksh., Options...

i Labels,.,
o Multiple Choice...
Document Setup Inserts
~ Type: ITest/Worksheet ~] Answer Spaces. .,
Number of colurnns: I 15‘ v g:gggfnsﬂmwace tor Advanced, ..
On: multi-column documents, problems: fow: optimized .
s # " R o Clear Overrides...
s vertically honzontally C fived amount
! S Templates and Defaults. .,
Problems per page: Iauto 'I v Jsgé;geueex 4
Note: changing these settings will affect the ENTIRE d To ide these settings for the current
Part, select the Format > Test/Wksh. Options... menu item
— Page Setup
' Poitrait Left: |U-753: in. Top: |U-753: in.
" Landscape Right: |D~753: in. Bottom: |D~753: in.
Paper Size: [Letter (85inx11in)  v]
Numbering... I
0K | Cancel |

The second group of options is for further customization and for changing the layout of individual problems or

parts in your document. (For instance, you can format the test so that multiple choice answers do not appear.)

1)

==

TestwWksh, Options

Test/Wksh, Options

—Layout

=

[F=

Multiple Choice

Inserts

E

82—

Answer Spaces

[V Show directions

Columns: I 1 5: |vertical vI
Problems per page: Iauto VI

P ormat

|

" abo
 atte

IV Include workspace

IV stretch to fill pages

TestAwksh, DptiG

Multiple Choice

[~ Make questions free-response (hide Multiple Choice)

@ Apply settings to entire document

&'— =
Appearance
= M
- Labels Layout: optimize: v
~ Problem Resizing . o BTl
g |2§| Chaice Skip: =1 % choice 1 choice 2 choice 3
If problems are toa big for a column: Multinle Choi Group Skip: | 100= % choice 4 choice §
& span problems across the page b j Max chaices: [Ts5=
T shrink figures and text hserts [ Scramble choices
) E
Page Breaks Answer Spaces | [ Labels
Part starts: Ion continuous page LI Problem star Format: ] |
Counter: |a, b6 vl
Alignment: top ¥
a)
[~ Altemate labels (4-E, F-K) b)
o Apply settings to current Problem only

c Apply settings to current Problem only
(%" pply settings to entire d

[ o |

Cancel |




Previewing and Printing

Preview what your document looks like by going to the File menu and choosing Print Preview. Use the buttons
at the top of Print Preview to navigate through the pages.

If you are satisfied with the way your document looks, press the Print button at the top left.

If you want to add more problems or change the way your document is formatted, press the Close button at the
top right. You will return to the Acces4 main screen where you can make further changes.

privt.. | POF.. | Page: J& €U of 2 3 M zoom [1o0% ]

Week of November 24-28

Monday Tuesday

PQRS is a rectangle. Which two sides are
paraliel?

‘Wednesday
Which drawing best represents a figure with no Which two line segments appear t0 be
parallel lines? perpendicular?

b) 3 a) AC and BD )
b) AB and CD
¢) BC and AD

d) AC and BC

a) QR and PS b) SR and SP
¢) SP and PQ d) PQ ard QR

Thursday Friday

PQRS is a rectangle. Which two sides are ‘Which figure does not have a line of symmetry?
perpendicular?

. ™ O
o A

a) QR and PS b) SR and PQ
¢) SP and RQ d) PQ and QR

The Print Preview above illustrates a Weekly Calendar document type. The image below shows a Monthly

Calendar. (Note: Since the spaces on a Monthly Calendar are very limited, questions that include graphics are often
not appropriate for this document type.)
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Flash Cards—With and Without answer selections

3 en had
Jeft, How many marbles di
begin with?

W8 b7 QT d) 6 o) 33

. Stacey is allowed to watch 20 hours of
television per week. On the weekend she
2 m

) 82 hours b urs ¢ 20 hours

) 18 hours ¢) & hours

4. Tony has 3 friends who ha
during the same month.
34d presents and sper
§24. On average, how much did To
spend for each presnt?

B8 e % 48
#) Not Here

=

1. Talika bad wome macbles She gave

24 macbies to Jim. Talika then had

57 left, How many marbles did she have
to begin with?

Stacey is allowed 1o watch 20 houss of
televiKion pec week. On the weekend ehe

tehed 12 hours. How many hours can
she watch Toc the cest of the week?

3 Juao fifth-geade clas has 25 boxes of
ceayne and 15 packe of mackers Bach
box containg 12 ceayons How many
ceawns ace in bis clas?

4. oy bas 3 Fiends who have bicthdaye

24, On avecage, bow much did Tooy
spend foe each present]

Test/Worksheet (This is the default setting for documents.)

Formatting options for Test/Worksheets can
allow for answer selections to be shown in
vertical format giving more room for

students to show their work.

Headers and Footers can be added to the
document with many different formats
available. From the Format menu, select
Headers & Footers and scroll through the
available formats (see red arrows below).

Headers & Footers

Answer Keys

Headers & Footers

————

— Document Properties

Set the litle, class name, etc. shown in the headers/footers

Document Pruper!iesl.. I

~show [T 9

/l

Header: style 8
Practice Math Test Name
‘ |
Footer: style 2
« L 2B
Page 1
L ——

OK Cancel |

Practice Math Test

]

Which i& a set of odd numbers?

a) 1,59, 10
b) 2, 4, 6, 10
) 1,379
d) 2, 6,89

Which is a set of even numbers?

a) 37,41,14,60
b) 22,34,16,48
c) 18,39,24,52

d) 45,83,62,54

Name

Mr. Manning has 10 girls and 8 boys in his class. This makes 18 students in all. Which number sentence is

not in the same fact family?

a) 8+10=18
by 15-8=10
) 18-10=8

dj10-8=2

Gloria bought 10 apples. She lost 2 apples on the way home. This leaves her 8 apples.

sentence is in the same fact family?

a) 10+8=18
b) 2+10=12
c) 8-2=6

d) 10-8=2

Which number

Page 1




Test/Worksheet (with Reading Passage)

Here is an example of a worksheet for Reading. If you only want to print the reading passage, first preview the

document to determine the number of pages for the passage. Then, set your print options to print only those

pages.

What's for Dinner!

Since no animals like to be eaten, they defend themselves in many ways. Some run from their enemies; others
try to hide.

The majority of small creatures try to hide. They feel that it’s the safest way of not becoming “dinner” for a
larger creature. However, this is not always true.

Nature has given some of its small members unigue ways to protect themselves. The butterfly, for example,
certainly does not try to hide. It drifts boldly throneh the air Hittine from one hrieht flower to another Yon

In this example, questions
are displayed without
multiple choice answers.

curls into a tight ball and its body is made of

would think its choice of where it likes to b
butterfly has! Any larger creature would find ) i . X
“ g i i s 1. In the sentence, “Nature has given some of its small members unigue
Come and get lunch!” The butterfly proclai i X £ the word unigue?
or Dairy Queen with its tall signs dotting the the meaning of the word unique’
visible. Like the signs, the butterfly is not afi
wants to make a meal of it because it tastes
Another daring creature is the firefly. It blir
vicinity. It does not care what lurks nearby.
firefly has no natural enemies because it, too, 2. Why do animals not eat butterflies and fireflies?
Armadillos and turtles have a different way o
armadillo’s shell is made up of small plates
into a tight ball with its head, tail, and legs
armadillo becomes an impossible meal for any
Turtles carry their bony dome homes around 3. Why is the walking stick’s surroundings important to its safety?
4. Fill in the blank with the correct animal: The
small plates of bony armor.
5. The armadillo is not afraid of other_animals because—
6. A chameleon can trick the animals
1.
Answer: particular
CodePath: EAS. TXS8.3.A4.4
2
Answer: They taste terrible.
CodePath: EAS.TX83.AA11
3
Answer: It can resemble its habitat.
CodePath: EAS. TX83.AA17
When multiple choice answers 1
. Answer: armadillo
are hidden on the WOI’kSheef, CodePath: EAS.TX8.3.AA.23
the answer key will display the 5.
I t t Of Answer: it can curl up in its shell
genmpliziEe geifisar ClsnEic CodePath:  BASTXS.3.AA.27
course, answers from students 6.
Answer: blending in with its habitat
may vary. CodePath:  EAS.TX8.3.AA.26

Acces format version 4.3.3C
(€ 1997-2007 EducAide Software
Licensed for use by Plano ISD {Admin)
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